tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вычисляет площадь квадратной рамки, если сторона большего квадрата х, а сторона меньшего квадрата у.
wondermang
2 21.07.2019 15:10
6
Ответы
J980
03.10.2020 09:40
Var x,y,s1,s2:real; Begin Readln(x,y); s1:=x*x; s2:=y*y; Writeln(s1-s2); End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gtufifk
06.12.2019 15:36
Напиши код по c++ обчислити добуток елементів які мають непарні індекси. c++...
kuralova200
06.12.2019 17:26
1. (25 ) перечислите составные части компьютера. иллюстрации. 2. (25 ) дайте определение терминам: «системный блок», «периферийные устройства», «устройства ввода...
Viktoriya3124
06.12.2019 17:25
40 1. выражение: (a v ¬a) & b = 2. выражение: ¬¬a & ¬a v a = 3. выражение: a & (a v b) & ¬a = 4. выражение: (a & b) v (a & ¬b) = 5. выражение:...
yalunaluna
06.12.2019 17:24
Составить блок схему по заданному алгоритму var x: byte; begin readln (x); case x of 125: writeln ( петров тел. 125 ); 100: writeln ( сидоров тел. 100 ); 101: writeln...
вой7
01.04.2020 20:52
Як називається команда, що використовується для збереження значень у змінну?...
Sa4eR
15.04.2020 17:56
Во Художественная графика используется для: 1. Наглядного изображения объектов научных исследований 2. Работы инженеров-консультантов, изобретателей новой техники...
moon137
15.04.2020 17:55
Сравните этапы решения задач в математике, физике и информатике. Выявите сходство и различие....
sona238
30.03.2020 23:29
Вкажіть, які операції належаить до редагування даних у клітинках. Дайте повну відповідь....
anikeevae
30.03.2020 23:29
До ть буласка!Вже зараз тр!1) Які процеси називабть циклічніми?2) Який загальний вигляд команди циклу з лічільником?3) Що таке тіло циклу і заголовок циклу?4) Який...
Ликааааааааап
30.03.2020 23:28
На базе программы Скретч https://scratch.mit.edu/projects/editor/?tutorial=home от МИТ Массачусетский технологический институт решить такую задачу у нас есть пешка...
Популярные вопросы
Сообщение о северной ирландии на не большое,...
2
Реши . а) нужно изготоаить 1500 деталей. один мастер может выполнить...
3
Просклонять по падежам маленькая,душистая сирень(прил.)...
2
Ящик весом 4000н оказывает давление 2кпа. какова площадь опоры?...
3
The children are in london now.look at the pictures and write...
3
Расположите в порядке возрасьания дроби 10/11; 1,4; 19/15 расположите...
2
Вычислить : (кв корень(1-cos a) / ка корень(1+ cos a )) + ( кв...
1
Какой лишнее слово перелесок, передатчик, переделка, переделал...
3
План л. н. толстой детство . глава 15 название детство....
1
Составь равенства и неравенства,используя выражения на карточках...
1