Написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или похудеть.по формуле рост минус написать то легко но учитель
сказал что б говорилось на сколько худеть или поправиться надо ну ни как не могу додуматься(( (( вот сама написаная программа program zadacha1; var ves, rost, optves: integer; begin write('введите массу тела'); read(ves); write('введите рост в см');
read(rost); optves: =rost-100; if ves> optves then write('вам необходимо похудеть' ); if ves

datskivvera1 datskivvera1    1   07.03.2019 23:20    5

Ответы
Кирюха33333 Кирюха33333  24.05.2020 04:19

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
  write('введите массу тела');
  read(ves);
  write('введите рост в см');
  read(rost);
  optVes:=rost-100;
  if ves>optVes then write('вам необходимо похудеть на', abs(optVes-ves) );
  if ves<optVes then write('вам необходимо поправиться на', abs(optVes-ves) );
  if ves=optVes then write ('ваш вес оптимальный')
End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика