Написать программу которая вычисляет объем сферы с предварительной проверкой неотрицательности радиуса сферы

Masha11781 Masha11781    2   20.09.2019 14:20    4

Ответы
FantomLord24 FantomLord24  26.08.2020 23:54
Var radius: Integer;
begin
Read(radius);
if(radius<0) then
WriteLn('Радиус не может быть отрицателен')
else
Writeln(4/3* pi * exp(ln(radius) * 3));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика