tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое. на паскале (через for to do)
shevchenkotanu
3 08.09.2019 15:10
3
Ответы
RAYDEN02
07.10.2020 01:07
Текст программы + результат тестирования
var a, b, c: real;
i : integer;
begin
b:=0;
for i:=1 to 5 do
begin
write('Введите число: ');
read(a);b:=b+a;
end;
c:= b/i;
writeln('Среднее арифметическое значение чисел: ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danil546
07.09.2020 00:18
Есть двое песочных часов на Змин и на 8 мин. Как с их отмерить 7 мин? Определите систему команд исполнителя, который может решать эту задачу, и составьте для него последовательность...
kceniaart18
25.06.2019 08:40
Какая информация может быть организована в табличной форме?...
КсенияКения2006
15.09.2020 19:58
Скільки форматів файлів растрових зображень...
arinagrom22
07.09.2019 21:10
Сколько бит информации получено из сообщения вася живёт на восьмом этаже , если в доме 8 этажей?...
Отрак
25.07.2019 13:50
Как можно включить/выключить линейку форматирования в окне текстового процессора?...
markasolnce2103
04.07.2019 09:20
Х÷9=9000 х×6=54000 200×х=2400 8000÷х=100...
АлинаRiver
04.07.2019 09:20
Скажите решение, буду ! имеется творог двух сортов: жирный содержит 20% жира, а нежирный содержит 5% жира. определите процент жирности полученного творога, если смешали: 3...
sofa287
04.07.2019 09:20
Решите три бригады сажали деревья.первая посадила х деревьев,вторая 80% того, что посадила первая, а третья на у деревьев меньше первой.сколько деревьев посадила три бригады...
aiiiotbahiiiot
04.07.2019 09:20
На тарелке было 12 мандаринов.сколько детей взяли по 2 мандарина,когда на тарелке осталось ещё 2 мандарина?...
lis316721
04.07.2019 09:20
Звуковой анализ сделать слова перец ,скамья,звездочка...
Популярные вопросы
1.Охарактеризуйте намерения фашистов в отношении будущего народов Европы....
3
Плотность некоторого газообразного вешества равна 1,5кг/м в кубе при 12...
1
Завдання на встановлення відповідності 7. Встановіть відповідність між органелами...
2
Модуль вектора (-5; х)дорінює 13 знайдіть х...
1
Аргентум нитрат вступив у химичну реакцию з натрий ортофосфатом масою 177г...
2
Русский язык просклонять по падежам степь, мышь, тетрадь. Выделить окончания....
2
Мини сочинение за что я люблю Лермонтова...
2
У якому реченні дієслово має синтаксичне значення означення...
1
Определите вид подчинительной связи у словосочетаний: Зимнее утроКлык волкаВернутьсч...
2
Які форми рельєфу називають основними?: Материки, дно океанів гори, рівнини...
3
var a, b, c: real;
i : integer;
begin
b:=0;
for i:=1 to 5 do
begin
write('Введите число: ');
read(a);b:=b+a;
end;
c:= b/i;
writeln('Среднее арифметическое значение чисел: ', c);
end.