tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая вводит с клавиатуры 5 дробных чисел и вычисляет их арифметическое используя цикл for
polina1329
2 14.09.2019 18:00
2
Ответы
marga23042002
07.10.2020 14:52
C++
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 5;
float Arr[n], summ(0),sa;
cout << "Введите пять дробных чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
sa = summ / n;
cout <<"Среднее арифметическое =" << sa;
_getch();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
abutalip1
16.10.2019 15:06
Скиньте сор ро информатике 1 четверть сор номер 1 он у нас завтро...
танзила016
20.09.2020 22:48
Приведите примеры информации: Неполная,непонятная, бесполезная ,недостоверная ,неактуальная ,необъективная , актуальная , но непонятная, достоверная ,но необъективная...
ubdjf
20.09.2020 22:40
Сұраққа жауап информатикадан...
Nime15
19.11.2019 11:44
Ашық мәтінді шифрланған мәтінде ауыстыру үрдісі?...
CailiVinchisiter
19.11.2019 11:45
Надо составить семантическую сеть к сказке « по щучьему велению» help me информатика 9 класс. вот фото, как должно быть...
Гриша2148139
19.11.2019 11:45
Используя visual studio, создайте проект по шаблону console application. напишите программу, которая рассчитывает среднее арифметическое трёх чисел. выведите результат...
BlackNeck730
19.11.2019 11:48
Нужно составить блок-схему по этому коду a = 30; b = 10; c = -48; d = -9; если (b a) тогда a=(b div c)-7; если (b c) xor (b d) тогда a=(c-d) div 8; если (b d) xor (a...
fatyaa22
19.11.2019 11:51
На языке кумир быстрееинформатика...
nastyaxa12oziu9w
19.11.2019 11:54
Синформатикой vba exel1 как записать пример...
дадададад2
19.11.2019 11:57
Напишите, что напечатает следующая программа. написать, какие здесь есть операторы, переменные и какие они, сколько получится в ответе и составить по этому блок-схему(...
Популярные вопросы
Найти значения выражения. (15-9 1/3): 2/3 20...
3
Решить уравнение: 801301-89*с=792757...
1
Женя вычисляла периметр и площадь квадрата и прямоугольника свои...
3
Как можно запомнить текст по ,если не понимапшь смысл?...
2
Что общего в звукобуквенном составе слов : ехать,лаять...
1
Как правильно пишется: ненавижу, или не навижу? , оч надо...
3
Аллотропные видоизменения алмаза в бриллиантовых украшениях и графитового...
1
Изобразительно выразительные средства в стихотворении весенний дождь...
1
Вэстафете приняли участие команды четырёх школ в первой команде было...
3
Ничего в голову не приходит! 1)напиши краткую сказку о добре...
1
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 5;
float Arr[n], summ(0),sa;
cout << "Введите пять дробных чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
sa = summ / n;
cout <<"Среднее арифметическое =" << sa;
_getch();
return 0;
}