tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая вводит массив с клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).
sapunovegor22
1 01.06.2019 14:40
4
Ответы
SerPol
02.07.2020 17:59
Program D1KPxx17;
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vladisimus
22.04.2020 17:48
Назовите технологии записи и воспроизведения звукаЦифроваяАналоговаяИнформационная(вариантов может быть несколько)...
misspsix123
22.04.2020 17:48
Нормальные алгоритмы Маркова решить 1. A={0,1}. Считая непустое слово P записью числа в двоичной системе, получить двоичное число, равное учетверённому числу P (например:...
lineage216
09.02.2021 09:24
с имеющейся в вашем распоряжении программы переводчика переводите на знакомые вам иностранный язык фразу- кроме текстовых процессоров предназначенных для создания обработки...
wur1k
09.02.2021 09:24
Две модели роботов двигаются по одной и той же замкнутой трассе в одном направлении. Модель №1 проезжала трассу за время т =180 с. Модель №2 ехала быстрее, и поэтому...
JulyaPark1993
09.02.2021 09:24
Выберите периферийные устройства ВидеокартаHDD (жесткий диск)ОЗУ (оперативная память)Процессор...
vanuaevstifeev
09.02.2021 09:19
Выберите устройства ввода информации манипулятор мышьМониторОперативная память (ОЗУ)Жесткий диск...
Cheloces
09.02.2021 09:17
Задание 2. Составьте программу, которая находит сумму, произведение и среднее арифметическое 2-х чисел (используя переменные x и y)....
nemcevakata401
09.02.2021 09:13
написать программу(на питоне)...
filyanarasulov
09.02.2021 09:12
- Для чего выполняетсякоманда Дизай...
Аноним1418
09.02.2021 09:11
La Отменить выборВыберите инструкцию, которая будет выводить на экран переменныеХиҮ, разделенные двумя звездочками (**).O print (X, sep = ** , Y)print (sep = ** , X,...
Популярные вопросы
Укакого насекомого не измерить длину тела дециметром? муха, червь...
2
Відредагувати речення відповідно до норм літературної мови: 1. я...
1
Текст на казаском про улици города (без переводчика)...
3
Всем добрый вечер! написать небольшое сочинение на тему зимняя одежда...
3
Дневной план таксиста 500 пассажиров. таксист выполнил за день 4/5...
2
2предложения со словом одеть и 2 предложения со словом надеть!...
2
Решить уравнения: 5х-8=3х-8; 5х-9/4=1/2х; 2х-3/5=3/4х-1/2...
1
Запишите фразеологизмы по значению брать на себя ответственность...
2
Ухозяйки 3 корзины с яблоками. всего 60кг яблок. в 1 и 2 корзинах...
2
На первую баржу погрузили 12 бочек с мазутом, а на вторую 7 таких...
3
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.