tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая вводит
Написать программу,которая вводит массив из 9 целых чисел и выводит на экран только чётные числа из массива.реализовать понятный пользовательский интерфейс программы.
дарья1646
2 31.08.2019 03:10
2
Ответы
BigRussionBosss
06.10.2020 06:13
// PascalABC.NET 3.2, сборка 1436 от 01.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger('Введите 9 целых чисел через пробел:',9);
Write('Четные числа: ');
a.Where(n->n.IsEven).Println
end.
Пример
Введите 9 целых чисел через пробел: -5 8 0 -12 7 13 26 -40 15
Четные числа: 8 0 -12 26 -40
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
0Kirill104810
28.02.2019 17:50
Перевести дату рождения (04.10.1996) из десятичной системы в двоичную....
Васелёк05
28.02.2019 17:40
Дано целое число n больше 1, а также первый член а и разность d арифметической прогрессии сформировать и вывести массив размером n содержащих n первых членов данной прогрессии....
KIRAERM
28.02.2019 17:40
Кому и как удалось разгадать египетские иероглифы...
ПочтиОтличникМакс
28.02.2019 17:10
Алгоритмы с командой если то-иначе первое: заголовок: 1. начало 2. оденься 3. если то дома кто-нибудь остается 4. 5. выйди из квартиры иначе 7. выйди из квартиры 8. закрой...
otepovaaazan
28.02.2019 17:10
Пользователь вводит расстояние выраженное в милях нужно перевести это расстояние в км(1 миля=1,6км)...
Sharю
28.02.2019 16:10
Валфавите языка планеты триумват всего три символа-0, 1 и 2. каждое слово состоит из трёх символов. какое максимальное количество слов возможно в этом языке....
Роналду111111
28.02.2019 15:50
.(Примеры числовой, текстовой, графической, звуковой и видеоинформации.)....
missvarvara2004
28.02.2019 15:40
.(Вазбуке морзе для кодирования символов используются только точки и тире. сколько различных символов можно закодировать, использую код морзе длинной не менее 4 и не более...
ДинаСардина
28.02.2019 15:30
Какие технические характеристики влияют на производимость компьютера и каким образом? ответ по пунктам....
pasatnuk
28.02.2019 15:20
.(Световое табло состоит из лампочек, каждая лампочка может находится в одном из трех состояний : включена, выключена, мигает. какое наименьшее количество лампочек должно...
Популярные вопросы
Какие барьеры стояли на пути развития мелкого предпринимательства в россии...
3
Сочинение на тему весенний ручеек...
1
1)с какими из перечисленных металлов реагирует разбавленная серная кислота:...
2
1)кого бы ты назвал патриотом,человеком,исполнившим свой гражданский долг?...
3
Выражение: 371+483*а+629= 4344+1256+744*а= 356*73+644*у+27*356= 20*60*а*300=...
1
Подберите к словам отдельно : 1) формы слова , 2 ) однокоренные слова...
1
Яка тварина тобі найбільше подобаеться? напиши про неї. напешите про папугу...
2
Почему человеческая жизнь является ценностью? обоснуй свою точку зреня...
3
Два тракториста могут вспахать поле за 6 часов.если поле будет вспахивать...
3
Площадь основания правильной четырехугольной пирамиды 12 см^2 боковая...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger('Введите 9 целых чисел через пробел:',9);
Write('Четные числа: ');
a.Where(n->n.IsEven).Println
end.
Пример
Введите 9 целых чисел через пробел: -5 8 0 -12 7 13 26 -40 15
Четные числа: 8 0 -12 26 -40