Написать программу которая впоследовательности чисел(nэлементов) вычисляет количество чисел , окончивающих на 7.

kolyan47 kolyan47    1   21.09.2019 00:50    2

Ответы
ренатик9 ренатик9  08.10.2020 05:56
Работает и с числами, и со строками
Отмечаем как лучший ответ
const n = 10;
var temp: String;
var count: Integer;
begin
for var i:= 1 to n do
if ReadString().EndsWith('7') then
count+=1;
WriteLn(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика