tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая возводит
Написать программу, которая возводит число в степень. учесть отрицательные степени.
habman
2 31.07.2019 04:00
3
Ответы
GMA111111
07.09.2020 23:30
// Программа на паскале
var
base, pow: real;
begin
write('Введите число: ');
read(base);
write('Введите степень: ');
read(pow);
writeln(exp(ln(base)*pow));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jane110509
18.08.2019 11:00
Программирование на си робот может перемещаться в четырех направлениях( n- север, w - запад, s - юг, e - восток) и принимать пять цифровых команд : 0 - остановка,...
natalyaepishenk
18.08.2019 11:00
Денис играет в морской бой со своим компьютером. игра только началась. правила почти стандартные: a. есть поле 12××12. b. на поле есть 2 вида однопалубных кораблей:...
mara1427
18.08.2019 11:00
Каждый по своему понимает что такое плохие выражения. на днях петя работал в своей любимой операционной системе linux. он выполнил последовательно две команды: сначала...
askardaurenuly
18.08.2019 11:00
Одним из уровней в модели osi является транспортный уровень. традиционно транспортный уровень реализует один из двух протоколов: tcp или udp. укажите факты, относящиеся...
Irrishka2005
18.08.2019 11:10
Какие возможности предоставляет многооконный редактор? ?...
soldatgtr
18.08.2019 11:10
Когда истинно высказывание а и в? а или в?...
ibra16
18.08.2019 11:10
Какие электрические схемы можно использовать для иллюстрации операции и и или ?...
Kategio123
18.08.2019 11:10
Какие знаки принимают для обозначения операций не , и , или ?...
saraavetisyan2
18.08.2019 11:10
Заполните ячейки а1, а2, а3 электронной таблицы любыми числами. составьте программу на языке vba, которая замениткаждое из этих чисел квадратным корнем из числа. отрицательные...
Chvik
18.08.2019 11:10
Почему операция и называется логическим умножением,а или - логическим сложением?...
Популярные вопросы
Выберите правильный вариант:1) Have you made plans for the summer?...
2
100 point for the 1st task...
2
1. Wie findet Susi Berlin? 2. Wie fühlt sie sich in der Stadt?3....
2
Завдяки реактивному руху переміщається...
2
№1. В параллелограмме АВСD угол А равен 50° и биссектриса этого...
3
окружности с центрами в точках О1 и О2 касаются внешним образом...
2
Знайдіть невидомі кути треугольника ABC...
2
Укр мова. https://vshkole.com/7-klass/uchebniki/ukrayinska-mova/op-glazova-yub-kuznetsov-2007/stranitsa-246...
2
Вказати масу глюкози, що утвориться в процесі фотосинтезу з 26,88...
2
надо решить решить решить ...
1
var
base, pow: real;
begin
write('Введите число: ');
read(base);
write('Введите степень: ');
read(pow);
writeln(exp(ln(base)*pow));
end.