Написать программу которая возводит число в квадрат и находит его корень(В Паскале)


Написать программу которая возводит число в квадрат и находит его корень(В Паскале)

yaroslavahl yaroslavahl    3   06.11.2020 13:48    3

Ответы
anyakondratenk anyakondratenk  06.12.2020 13:49

var a,c:real;

begin

readln(a);

c:=exp(5*ln(a*a+4))/7+6-sqrt(a+1);

writeln(c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика