Написать программу, которая водит натуральные числа от до и выводит все простые числа в диапазоне от до . на python !

пстрвчлвяряу пстрвчлвяряу    2   19.03.2019 13:18    2

Ответы
Ал923к Ал923к  26.05.2020 04:07

def print_primes(low_number, high_number):

   for number in range(low_number, high_number + 1):

       if number > 1:

           for i in range(2, number):

               if number % i == 0:

                   break

           else:

               print(number)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика