Написать программу, которая в заданной пользователем фразе подсчитывает, сколько раз встречается символ «o». паскаль

AlexWhite472 AlexWhite472    2   26.05.2019 07:39    4

Ответы
mpavl8628 mpavl8628  22.06.2020 18:21

Program raf105;

var  

 s: string;

 c,i: integer;

begin

 write('Введите фразу: ');

 readln(s);

 for i:=1 to length(s) do

   if s[i] = 'o'

     then c:= c+1;

 writeln('Количество символов "o" в ведённой фразе: ',c);

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика