Написать программу , которая в последовательности n-чисел, вычисляет сумму нечётных.​ , нужно. (паскаль)

IvanMalin1 IvanMalin1    2   28.10.2019 17:51    1

Ответы
jqoaokwDaniil11 jqoaokwDaniil11  10.10.2020 10:01

program test;

var a:array[1..10000000]of integer;

   i,s,n:integer;

begin

writeln ('Сколько чисел в последовательности?');

read(n);

writeln('Сформированная последовательность:');

for i:=1 to n do begin

a[i]:=random(500);

write (a[i]:4);

end;

writeln;

for i:=1 to n do

if i mod 2=0 then s:=s+a[i];

write ('Сумма четных= ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика