Написать программу, которая в одновременном массиве заданным вводом данных с клавиатуры находит индекс максимального элемента массива. на языке pascal.

taniysha35 taniysha35    1   20.09.2019 22:10    1

Ответы
Yasmina55 Yasmina55  08.10.2020 05:36
Var  n,i,max:integer;
       a:array [1..1000] of integer;//объявляем массив
begin
  writeln('Введите количество чисел');
   readln(n);
  for i:=1 to n do begin
    readln(a[i]);
   if a[i]>max then
     max:=i;
  end;
writeln('Индекс максимального элемента массива =', max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика