Написать программу, которая в диапазоне от 1 до 100000 считает количество чисел, которые делятся на 8 без остатка. (паскаль)

MarySolov MarySolov    3   13.02.2022 21:07    2

Ответы
Marina4578 Marina4578  13.02.2022 22:00

Я уже дал ответ. Ты видимо не дождался и отчаялся :)

var

i: integer;

d: integer;

begin

d:=0;

for i:=1 to 100000 do begin

 if (i mod 8) = 0 then

 begin

  d := d + 1;

 end;

end;

writeln(d)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика