Написать программу, которая увеличивает на 3 число, вводимое с клавиатуры, если оно больше 0, в противном случае уменьшает это число на 2. Программу написать в тетрадь

kurroro kurroro    3   14.04.2020 23:03    7

Ответы
anastasiyanast29 anastasiyanast29  13.10.2020 06:28

var

 a:integer;

begin

 readln(a);

 if a>0 then  

   begin

     a:=a+3;

     writeln(a);

   end

     else

       begin

         a:=a-2;

         writeln(a);

       end;

end.

Перепиши в тетрадь.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика