tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел
diana1140
1 26.05.2019 14:40
5
Ответы
WhiteRout
23.06.2020 01:26
Var a, b : integer;
Begin
read(a,b);
if a < b then begin
a:= a+b;
b := a-b;
a:= a--b;
end;
writeln(a+2,' ', b * 2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Софийка646436
29.11.2020 16:46
1.сформировать и напечатать квадратную матрицу случайных чисел размерности n (вводится с клавиатуры). Найти среднее арифметическое елементов, которые рассположены выше...
mukidinova
29.11.2020 16:38
анализ бренда, CJM, план маркетинга с рекламной моделью и Коммерческие предложения покупателям и инверсторам - с Ириной Игоревной делали...
Biglok
29.11.2020 16:35
Хелп ми ответов нет, вся надежда на вас...
даниил740
17.12.2020 19:19
Задача 2: Гипотенуза Катеты прямоугольного треугольника равны 7 и 10. При интерпретатора языка Питон вычислите длину гипотенузы этого треугольника. ответ дайте с точностью...
Qqertyi
17.12.2020 19:19
Решите полностью е)A*B+неB+неA*B ж)(неA+неB)*неC*(C+A*неB) з)неA*неC+A*B+неA*C+A*неB и)A*(неB*неC+B*C)+A*(B*неC+не очень...
sonyapastuxova
17.12.2020 19:20
На завтрак Влад может выбрать плюшку, бутерброд, пряник или кекс, а запить их он может кофе или соком. Из скольких вариантов завтрака Влад может выбирать? и как мне...
MariyaPak2701
17.12.2020 19:21
На завтрак Глеб может выбрать плюшку, бутерброд, пряник или кекс, а запить их он может кофе. Из скольких вариантов завтрака Глеб может выбирать?...
TretyakovaUlyana
01.04.2019 19:10
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 25, запись которых в системе счисления с основанием четыре оканчивается на 11....
katja0709
01.04.2019 19:20
Вы решили скачать фильм объемом 700 мбайт. со скоростью 180 кбит/с .за какое время в часах это можно сделать?...
GNOMIK2278
12.03.2021 07:57
Вычислите значения переменной Ѕ после выполнения кода программы: a=2; b=3; S=7;if a+b 0:S=aelse:S=b; S=S+aS=5S=10S=3S=2...
Популярные вопросы
В январе завод выпустил 350 холодильников, а в феврале на 14 холодильников...
2
Два пешехода находились на расстоянии 5,12 км. Навстречу друг другу...
3
В первый день турист намеченного пути. После этого ему осталось...
2
Начертите угол АОВ, равный 80°. Отметьте на стороне О А точку М,...
2
Угол MKD разделен лучом КР на два угла МКР и PKD. Угол МКР равен...
2
На машину погрузили 12 ящиков с помидорами по 16,5 кг в каждом ящике...
2
В двух корзинах было по 24 кг слив. Вначале из первой корзины взяли...
1
Луч разделил развернутый угол на два угла. Один из этих углов 56°....
1
Луч ОЕ разделил угол COD на два угла СОЕ и EOD. Найдите градусную...
2
На киносеанс продано 627 билетов, а 25% билетов остались непроданными....
3
Begin
read(a,b);
if a < b then begin
a:= a+b;
b := a-b;
a:= a--b;
end;
writeln(a+2,' ', b * 2);
End.