Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3

fhdhkfhydkfhs fhdhkfhydkfhs    1   17.07.2019 19:20    5

Ответы
cikitka2 cikitka2  07.08.2020 08:49
Program If0;Vara,b,c:Integer;Begin WriteLn('Ввести отрицательное или положительное число');ReadLn(a);If a>0Then b:=a*2 Else b:=a*3;Write(b);End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика