Написать программу, которая сравнивает 2 числа a и b. Если a>=b, то к а прибавляем 10, а если b>a , то от b отнимаем 5. Вывести на экран получившийся результат.

суады суады    3   24.04.2020 17:23    1

Ответы
приветядима приветядима  13.10.2020 20:25

var

 a, b: integer;

begin

 readln(a);

 readln(b);

 begin

   if a >= b then

     Writeln(a + 10) end;

 begin

   if b > a then

     writeln(b - 5);

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика