Написать программу, которая спрашивает «который час? » и, в зависимости от введенного времени, выводит на экран : «доброе утро», «добрый день», «добрый вечер», «спокойной ночи».

lisa20060701 lisa20060701    2   18.07.2019 15:00    5

Ответы
skillet12oz skillet12oz  22.09.2020 01:23
Program z1;
var a:real;
begin
writeln('Который час?');
read(a);
if (a>=6) and (a<12) then writeln('Доброе утро') else
begin
if (a>11) and (a<=16) then writeln('Добрый день') else
begin
if (a>16) and (a<=22) then writeln('Добрый вечер') else
begin
if (a>22) or (a<6) then writeln('Спойкойной ночи') end; end; end; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика