tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая сформирует массив следующим образом: a[1]=-1 a[2]=1 a[3]=-2 a[4]=2 a[5]=-3 a[6]=3 a[7]=-4
pinksuuun
3 08.07.2019 04:40
4
Ответы
Петья
25.08.2020 01:24
Var a:array[1..7] of integer;
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NetBPeMeHu
01.07.2019 20:20
Уисполнителя вычислительной две команды, которым присвоены номера 1. умножь на 3 2. вычти 1 первая из них увеличивает число на экране в 3 раза, вторая уменьшает...
Сніжана111
01.02.2021 13:22
Перед вами основные объекты текстового документа. Установите связь между названием объекта и его определением можно ответ побыстре:3...
Fat9l
21.08.2019 21:50
Вязыке поискового сервера для обозначения логической операции или используется символ | , а для обозначения логической операции и — символ & . в таблице запросы...
dielela
21.08.2019 21:50
Скорость передачи данных через adsl-соединение равна 128000 бит/с . какова длительность передачи файла через данное соединение (в секундах ) . если размер файла...
serbakovasvetas
26.08.2019 00:30
Вычислите значения функции w=y^2+1/y^2-1 на отрезке [0; 0,5] с шагом 0,1 (составить блок-схему алгоритма и программу для программирования pascal.abc...
влад20491
21.09.2019 10:30
Язык паскаль . вводится одномерный массив a. построить квадратный массив m , где m i j = a i + a j ....
asel07071
21.09.2019 10:30
1) рисунок 480*512 нарисован с применением 256-цветовой палитры. каков информационный вес рисунка? 2) графический файл занимает 2 кб ,его размер - 256*512 pix....
Алёна345135537
14.07.2019 16:50
Выполните действия 2a(a+b-c)-2b(a-b-c)+2c(a*b+c)...
polo73oye61z
14.07.2019 16:50
Производный предлог самостоятельных частей речи. нужно примеры с этими словами в течение, в продолжении, вследствие, в следствии, ввиду, в виду, насчёт, на счёт,...
soullina
14.07.2019 16:50
Постройте графики функций y=2/x и y=-x+3 и укажите координаты точек пересечения этих графиков....
Популярные вопросы
Напиши рассказ об одной из трав, растущих возле дома...
1
Найдите значение выражения а) 575: 23+15*34 б)(2884+1508): 122-22...
1
Длина туристского маршрута 350 км.в первый день туристы проехали...
1
They lost their key on the beach. написать к этому предложению....
2
Как доказать наличие воды в воздухе...
2
Какое расстояние проидет черепаха ща 15 мин.двигаясь со скоростью...
3
Написать эссе ,, зачем я нужен этому миру,,...
2
Напишите рассказ на лингвистическую тему отрицательные местоимения...
1
Предложения со словами хлеб, в переносном и обычном смысле...
1
Какая грамматическая основа в предложение .хорошо осенью в лесу!...
3
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.