tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая сделает из слова монитор слова мотор и торт
Skeletron129
1 18.09.2019 02:40
1
Ответы
andreu1024
07.10.2020 23:06
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var s:='МОНИТОР';
Writeln(s[1:3]+s[5:]);
Writeln(s[5:]+s[5]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sanpotion
15.04.2020 13:49
1)Условный оператор: if(x 2)theny:=x+10elsey:=x−23. Выбери действие, которое будет выполняться в случае истинности условия: y:=x+10 x 2 y:=x−23 2)Дана программа на языке Паскаль....
k666goblin
30.10.2020 09:48
Желі компоненттерінің үш тобы?...
YarSmith
06.10.2019 09:03
Даны целые числа x,y. в первой строке вывести остаток от деления первого числа на второе, а во втором-остаток от деления второго на первое...
katjaherson
28.09.2019 02:50
Черепашке был дан для исполнения следующий алгоритм: повтори 16 [вперёд 60 направо 24]. какая фигура появится на экране?...
SOFIA0209
28.09.2019 02:50
Десятичные числа 421, 5473, 1061 перевести в восьмеричную систему полное решение...
Romochkaa
11.11.2020 20:41
D. Тестовая задача В этой задаче нет условия. Попробуйте угадать 2/3 Варианты ответов : 10,11,12,13...
81920346
02.09.2020 07:55
Неликтен акпараттын касиеттери адам ушн манызды...
spritemax11
02.09.2020 07:52
Запиши объем информации фразы, расположенной ниже: Пример:21 + 33 = 54 Заполни пропуск. Объем равен байт...
marinatroshina
04.07.2019 02:50
Одним из основных современных видов хозяйственной деятельности человека в тундре является: 1) заготовка леса 2) добыча полезных ископаемых 3) разведение скота 4) выращивание зерна...
danil546
04.07.2019 02:50
Понятия царство растений , царство животных...
Популярные вопросы
Скласти пам ятку що робити коли порушуються права людини...
2
С=200+0,8(Y-T)I=50+0,1YG=100Xn=10T=200Найти равновесный ВВП...
3
1. Дослідити функцію f (x) = x² + 2x + 4x...
1
Яка речовина знаходиться в калориметрі під час експерименту? Проаналізуйте кожну...
3
с заданием Example: Are you busy tonight? (Yes/ meet a friend) – Yes, I am....
1
В мензурку было налито 249см3 воды. Когда в неё опустили картофелину, вода в...
1
Это конечно не по теме ,но как объяснить матери что 8 это хорошая оценка ? система...
3
Объясните и выразите своё отношение к поведению ребят, изображённых на рисунках...
3
Мини сочинение 10-15 предложений тема Что важнее родина или любовь по повести...
3
Установите соответствие между схемой реакции органическим веществом, преимущественно...
2
// Внимание! Если программа не работает, обновите версию!
begin
var s:='МОНИТОР';
Writeln(s[1:3]+s[5:]);
Writeln(s[5:]+s[5]);
end.