Написать программу, которая считывает три числа день, месяц и год, и выводит дату следующего дня. високосный год не учитывать. программа c++

варай варай    1   02.06.2019 08:40    1

Ответы
DmitriiSh197 DmitriiSh197  03.07.2020 06:48
#include <iostream>
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика