tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,которая считает
Написать программу,которая считает в строке все символы a и изменяет на символ b
Winxsori
1 31.08.2019 03:10
2
Ответы
NikaNeo
06.10.2020 06:13
Var
S:string;
i:integer;
A,B:char;
Begin
Write('Введите текст: ');
ReadLn(S);
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For i:= 1 to Length(S) do
if S[i] = A then S[i]:=B;
WriteLn(S)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
covo1
07.09.2019 07:40
Считая,что каждый символ кодируется двумя байтами,оцените обьем следущего предложения в кодировке unicode: компьютер-универсальное средство обработки информации...
асель117
07.09.2019 07:40
Каков информационный объём следущего сообщения: арифметика? 1 символ=3 байта...
dashnv76
07.09.2019 07:40
Хранит большие объемы информации после выключения...
zelim7
07.09.2019 07:40
32) производилась двухканальная (стерео) звукозапись с частотой дискретизации 64 кгц и 24-битным разрешением. в результате был получен файл размером 48 мбайт, сжатие данных не производилось....
visskikross
19.10.2021 00:38
заполнить там ,где сложение и вычитание...
harwq
19.10.2021 00:38
101111+11101 двоичная система с решением...
Цнрер
19.10.2021 00:40
нужен реферат на тему компьютерные модели. В заранее ....
Адема12345
11.08.2019 09:20
Сколько существует различных последовательностей из символов а и б длиной ровно в 10 символов?...
arteommartiashev
11.08.2019 09:20
Напишите на языке c++! 1) пользователь отвечает на вопрос программы: «сколько вам лет» (0 стоит учесть, что для разных чисел используются разные склонения, например, «32 года», «99...
кракодиллох2
11.08.2019 09:20
Составте программу которая превращает строку моя беларусь в моя родина беларусь ....
Популярные вопросы
Одночлен к стандартному виду: 3,5a²b³a³b⁴c(-2/7)abc³=...
3
Допиши реплики. is this your house? here? witch. look! this is this is ha! ha!...
1
Нужна одно предложение про больницу...
2
Укажите все пары противоположных чисел: 1) - ( - 6 ) и 6 2) - ( -7/8) и 7/8 3)...
3
Переведите because of the huge amount of shipments during the promotional period....
1
Анализ стихотворение полонского дорога...
3
Таня купила 5 российских марок и 13 иностранных. когда она купила еще несколько...
2
Какбуде т уменьшительно ласкател ьно легкая...
1
Ходил ходил сел и завыл. ночью вылез волчишко. стал там тихонько жить. волчишко...
2
Если вы посмотрите на небо в темноте, то вы увидите разные звезды: маленькие и...
3
S:string;
i:integer;
A,B:char;
Begin
Write('Введите текст: ');
ReadLn(S);
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For i:= 1 to Length(S) do
if S[i] = A then S[i]:=B;
WriteLn(S)
End.