Написать программу которая,считает остаток от деления не используя mod.

Незнайкаа11 Незнайкаа11    1   30.09.2019 06:10    2

Ответы
Svetik226 Svetik226  09.10.2020 04:50
Написать программу которая,считает остаток от деления не используя mod.
Вот ответ
Написать программу которая,считает остаток от деления не используя mod.
ПОКАЗАТЬ ОТВЕТЫ
alinakiseleva12 alinakiseleva12  09.10.2020 04:50

var a,b:integer;

begin

write ('Введите делимое: ');

readln (a);

write ('Введите делитель: ');

readln (b);

repeat

a:=a-b;

until a<b;

writeln ('Остаток: ',a)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика