Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4

dtgyhyccubbycy dtgyhyccubbycy    3   18.07.2019 11:00    7

Ответы
2xui2 2xui2  03.10.2020 07:07
Var
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln('Да')
else
writeln('Нет')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика