Написать программу, которая проверяет, является ли целое число, введенное пользователем, простым паскаль, цикл с постусловием

oksanaidima oksanaidima    2   06.10.2019 12:50    3

Ответы
Mozgovoi1 Mozgovoi1  11.09.2020 08:00

program chet;

var i,k,n:integer;

begin

readln(n);

for i:=1 to n do

begin

if n mod i = 0 then k:=k+1;

end;

if k=2 then writeln('число,',n,',натуральное')

else writeln('число,',n,',не натуральное');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика