Написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры.

ЛизаЕУ ЛизаЕУ    1   23.10.2019 12:53    6

Ответы
ковязин14 ковязин14  10.10.2020 09:01

program Div3;

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 3 = 0 then

   WriteLn (n, ' делится на 3')

 else

   WriteLn (n, ' не делится на 3');

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
DarinaKachilova0910 DarinaKachilova0910  10.10.2020 09:01

Если сумма цифр какого то числа делится на три, тогда это число делится на три

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика