Написать программу, которая просит пользователя ввести 3 целых числа, а затем выводит сумму, разность и частное этих чисел. Частное - вещественное число. Напишите в паскале ABC. Заранее благодарен.

АнастасияГушпет АнастасияГушпет    1   13.02.2020 21:16    3

Ответы
awoln awoln  11.10.2020 04:22

var

 x1,x2,x3:integer;

begin

 read(x1,x2,x3);

 writeln(x1+x2+x3);

 writeln(x1-x2-x3);

 write(x1/x2/x3);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика