Написать программу которая принимает 10 целых чисел, подданных на стандартном ввод и сохраняет в список только те значения которые меньше 1000. По окончанию работы программа выводит список на экран 1,3,4,5,6,8, 9,10 Это сделать на питоне!

Julianna2006 Julianna2006    3   16.04.2021 10:55    1

Ответы
дима2721 дима2721  16.05.2021 10:56

b = []

while len(b)!=10:

   a = int(input())

   if a < 1000:

       b+=[a]

print(b)    # [1, 2, 3, 4, 5, 6, 7, 8, 9, 10]

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика