Написать программу, которая при вводе символа проверяет, является ли он числом.

leo24242 leo24242    1   07.09.2019 17:20    2

Ответы
air7789 air7789  01.09.2020 09:54
С паскаля:
var c:char;
begin
write('Введите символ: ');
readln(c);
if c in ['0'..'9'] then write("число");
else write("не число");
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика