Написать программу которая при воде с клавиатуры трёх чисел, найдет наибольшее из них.

rederemin2006 rederemin2006    3   30.08.2019 21:30    1

Ответы
MeowCatNya MeowCatNya  06.10.2020 05:46
// PascalABC.NET 3.2, сборка 1431 от 28.04.2017
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(ReadSeqReal(3).Max)
end.

Пример
5.2 14 -1.156
14

Writeln предписывает вывести то, что записано у него в скобках. ReadSeqReal(3) обеспечивает чтение трех чисел вещественного типа с клавиатуры, а Max находит максимальное из них...
ПОКАЗАТЬ ОТВЕТЫ
АэлинкаМалинка АэлинкаМалинка  06.10.2020 05:46
Смотри я когдата писала такую програму попробуй:
var
a, b, c, max: longint;
begin
readln(a, b, c);
max:=a;
if b > max then max:=b;
if c > max then max:=c;
writeln(max);
readln;
end

a, b, c - наши числа
max - максимальный
Вводим три числа, в ответ получаем максимальный
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика