tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая преобразует
Написать программу которая преобразует буквы имени в их числовые коды
anchousuchixa
2 18.09.2019 12:30
2
Ответы
mike961
07.10.2020 23:58
Var
alpha:string;
a: array [0 .. 26] of Char;
begin
alpha:='HELLO';
for var i:=1 to length(alpha) do
begin
a[i]:=alpha[i];
write(Ord(a[i])+' ');
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lialimur
28.10.2020 12:16
Информация по форме представления а визуальное б текстовая в числовая графическая д звуковая...
kristina13131
28.10.2020 12:07
Кодируйте в ANSI и в ДКОІ: 4 , хлеб...
kira1180
28.10.2020 12:05
1)Стереофонический звук оцифрован с частотой 22кГц Сколько значений сигнала записано за 1,5 мин?2) Добавьте бит четности к сообщению 00 000 00010 1110010 000111 В ответе записать...
Catherina4002
28.10.2020 12:04
текст написан с алфавита мощностью 8 символов найдите информационный объем этого текста, если в нем 1500 символов...
шплоп2
28.10.2020 12:04
сообщение передается шифром в нем присутствуют только буквы из приведенного фрагмента кодовой таблицы САДИК...
JaLOX22848
28.10.2020 12:03
Используя источники дополнительной информации, заполните таблицу характеристиками больших данных и традиционных данных...
ninacat1
28.10.2020 12:03
ответить на вопросы (информатика)...
Panda511111
28.10.2020 12:03
В системе программы Pascal ABC составьте программы для создания изображений с использованием процедур ...
polcha2002
28.10.2020 11:55
СОР укажи соответствия поколений компьютеров с элементной базой...
Franikforever79
28.10.2020 11:55
с вычитанием, сложением и умножением ...
Популярные вопросы
14 за номер 1, 2 , и лучше если будеть в развернутом виде, если вам легче писменом...
1
Чи може опір металу дорівнювати нулю? за яких умов?...
2
Можете дать краткое содержание о surprise by j.galsworthy....
1
Наведи два докази на підтвердження тези: життя людини продовжується в його добрих...
1
Сказка про одуванчика стала весеннее солнышко. умылось оно теплым дождем и пошло...
3
План 1) почему произошло поражение в македонии? 2)как и почему погибла македония?...
3
Почему эпизод «сон обломова» поставлен в конец первой части?...
3
Сделать синквейн на рассказчика , из рассказа 13 подвиг геракла 39 ,...
2
Составить 12 вопросов и к ним же ответы по тексту мандрiвний замок хаула ....
1
Не знаходячи х і у, обчислити: а) суму х куб•у + х•у куб , якщо х-у =4, а ху=3....
3
alpha:string;
a: array [0 .. 26] of Char;
begin
alpha:='HELLO';
for var i:=1 to length(alpha) do
begin
a[i]:=alpha[i];
write(Ord(a[i])+' ');
end
end.