Написать программу, которая посчитает сумму пяти разных чисел, который может ввести пользователь самостоятельно. написать программу для трех случаев, с циклом while, repeat и for

собачка34 собачка34    1   28.09.2019 18:40    3

Ответы
NoraDun NoraDun  04.08.2020 18:49

#include  

using namespace std;

int main() {

   bool repeat = true;

  while (repeat) {

       double число1, число2, число3, число4, число5;

       cout << "'Введите числа: ";

       cin >> число1 >> число2 >>число3 >> число4>>число5;

       cout << "сумма: " << число1 + число2 +число3 + число4 + число5 << endl;


       cout << "еще раз? (t/n) ";

       char;

       cin >>;

       repeat = ( == 't');

   }

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика