Написать программу которая подсчитывает радиус окружности, длина которой равна 1

Focussed Focussed    2   10.12.2020 09:58    6

Ответы
bgdadanilenko20 bgdadanilenko20  09.01.2021 10:00

теорема виета

ПОКАЗАТЬ ОТВЕТЫ
Wolf2002 Wolf2002  09.01.2021 10:00

Program mas1;

var a:array[1..100] of integer;

i,k,n:integer;

Begin

randomize;

k:=0;

writeln('Введите размерность массива',n);

readln(n);

for i:=1 to n do

a[i]:=random(10)+1; readln;

for i:=1 to n do

begin if a[i]=1 then

k:=k+1;

end;

writeln('k=',k);

readln;

End.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика