tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "pascal".
alyafalendysh
1 21.06.2019 08:00
2
Ответы
DashaHB16
02.10.2020 07:15
Var s: string; i, count: integer;
begin
write('Введите текст: '); readln(s);
for i := 1 to length(s) do
if(s[i] <> ' ') then inc(count);
writeln('Кол-во символов: ', count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alekseymedvedev
25.08.2019 16:50
Одна девочка сказала о себе так: пальцев у меня 26 но на каждой руке по 5 а на ногах-13 может ли такое быть?...
Moduev
25.08.2019 16:50
Надо.. 50 нужно создать рыбу в паскале abc с использованием команды onvector на подобии этого: program pr1; uses drawman; begin field(10,10); topoint(*,*); pendown; onvector(*,*);...
allahakbar1062p0a3z0
25.08.2019 16:50
Скакой может справиться только человек...
davidegorov19
25.08.2019 16:50
Сколько секунд понадобится пети чтоб скачать через компьютер 8 файлов размером 5 мегабайт,если вася может начать передачу данных пете только после получения первых 512 килобайт.t-?...
Tanya20042017
25.08.2019 17:00
Вчем разнится между вставить изображение и вставить рисунок paint...
Pushokznatok
25.08.2019 16:01
Как можно ! документ содержит n страниц. на каждой странице 2048 символов. каждый символ кодируется с использование двухбайтной кодировки unicode. документ был сохранен...
ХристинаРоманівна
25.08.2019 17:10
Четыре друга, николай, борис, дмитрий и максим живут в одном дворе. одному из них 12 лет, другому 14, третьему 16, самому старшему 19. они все увлекаются программированием,...
аовлвововоов
25.08.2019 17:10
Pascal. составить программу,которая содержит информацию об учениках одного класса,отображая следующую информацию: фамилия,имя,оценка по . программа должна обеспечивать ввод...
tanyapishulovaoyc3lb
25.08.2019 17:10
Укажите команды используемого вами гр,отдаваемые через текстовое меню ,пиктографическое меню...
likewithboss
25.08.2019 17:10
Qbasic. , ! программа запрашивает названия двух футбольных команд, количество забитых голов каждой из команд в первом и ответном матче и выводит название команды-победителя...
Популярные вопросы
Mrs. Stephens lived in a small village, and she had five children. She...
2
57.Оқушылардың болашақ мамандықтары туралы жазған хабарламаларымен таныс....
2
4. Мәтінге қатысты ой-тұжырымыңызды жазыңыз.(3)...
2
в четырёхугольнике MN PK сторона MN =y см . 1) выразите остальные стороны...
2
Выбрать три схемы эпизодного построения (шашлык, цепь, матрёшка, мозаика...
2
3) Мінің артуына сай А) Опыт остары ант. В) Онын орынша. Д-р C) Оның...
3
Заполните таблицу, расставив напротив характеристики. ( ) Характеристика...
3
3. Укажите, в каком слове согласный звук при произношении изменяет свои...
3
Назовите главные противоречия существовавшие в отношениях в XVI и XVII...
2
3. While watching complete the sentences with one word. I must Christmas...
3
begin
write('Введите текст: '); readln(s);
for i := 1 to length(s) do
if(s[i] <> ' ') then inc(count);
writeln('Кол-во символов: ', count);
end.