tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая подсчитывает количество отрицательных элементов в заданном массиве a, размерностью n.
marijamz2016
1 04.06.2019 12:30
1
Ответы
rrv1803
05.07.2020 13:04
Var a:array[1..999999] of integer;
i,k,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if a[i]<0 then k+=1;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lerkacom2
20.10.2020 20:52
Написать программу, которая заменяет слова А1 на слова А2(слова в тексте разделены пробелами, А1 и А2 вводятся с клавиатуры) С++,желательно codeblocks...
Julia13662004
21.07.2019 15:40
Мы проходили тему программирование и я не поняла тему ну мы там в столбик писали program uar begin write readln end. нужна такоё 1) f=x^3+2/y 2)f=(a+b)^2/a-1...
з1з1
21.07.2019 15:50
Программа шести лепесткого цветка в логомирах 3.0...
ЭлинаКутлуюлова
28.05.2019 23:40
Dтри числа дан массив из n целых чисел а1, а2, an. вам нужно проверить, есть ли в этом массиве три числа сумма которых равна нулю. формат входных данных в первой строке входного...
LUCIUS6696
28.05.2019 23:40
Перевести в десятичную систему из двоичной 100101100...
medinskiu05
28.05.2019 23:40
Кто знает в pascal abc программа которая во введенном слове подсчитывала бы число букв а и заменяла их буквами б...
israelyan87
21.11.2020 10:50
Balatech asia. Как это сделать....
Nastya45t7
21.11.2020 10:50
За 4 секунды по каналу связи было передано 2 килобайта информации скорость передачи данных равна можно с краткой запесей (дано,решение)...
polinaroshupkina
21.11.2020 10:51
Выпишите отличия в требованиях к именам файлов в windows и linux...
Markiza11
21.11.2020 10:52
После преобразования растрового 256-цветного графического файла в чёрно-белый формат (2 цвета) его размер уменьшился на 700 байтов. Каков был размер исходного файла умоляю...
Популярные вопросы
решить задачу!! 106.Относителные прилагательные могу становится качественными...
1
Назови знаменатель выражения: 8,46⋅2,372−214. Выбери правильный ответ:...
3
Кому в Китае принадлежали земли...
1
К Укажи ряд речовин, який НЕ містить жодної речовини з йонним зв язком:...
1
1. Козак у творі Т. Г. Шевченка пішов шукати свою … 2. Справжнє ім’я козака...
3
даю 20 б задание wunderglaube1:) Составте слова Here are the words but...
2
визначте індуктивність котушки на залізному осерді, якщо її кількість...
3
. 4)Выберите вещества, которые незначительно усиливают действие внешнего...
3
§ 19. СОЦИАЛЬНО-ПОЛИТИЧЕСКОЕ И ЭКОНОМИЧЕСКОЕ ПОЛОЖЕНИЕ РОССИЙСКОЙ ИМПЕРИИ...
3
Опередить объём тела массой 1 кг 200 г , тело сделано из стали...
1
i,k,n:integer;
begin
readln(n);
for i:=1 to n do begin
read(a[i]);
if a[i]<0 then k+=1;
end;
writeln(k);
end.