Написать программу , которая подсчитает сумму элементов массивов и их количество.

лев652 лев652    3   06.10.2019 04:10    6

Ответы
плиз167 плиз167  09.10.2020 22:58

var s:array[1..10] of integer;

i,r,sum:integer;

begin

for i:= 1 to 10 do

begin

r := random(40)-10;

s[i] := r;write(i:4,s[i]:5);

sum:= sum + s[i];

writeln;

end;

writeln('sum = ', sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика