Написать программу которая подсчитает колличество букв а в произвольно набранной с клавиатуры строковой переменной

mmv2721ozx8sx mmv2721ozx8sx    2   19.03.2019 12:20    3

Ответы
asem052 asem052  26.05.2020 03:21

var a:string;

i,k:integer;

begin

readln(a);

for i:=1 to length(a) do begin

if pos(a[i],'')<>0 then inc(k);

end;

writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика