Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль

nastyayakushka2 nastyayakushka2    3   02.06.2019 02:40    1

Ответы
ксюша1638 ксюша1638  02.07.2020 23:28
Var e: integer;
h: real;
m: string;
begin
writeln('Введите пол');
readln(m);
writeln('Введите рост (см)');
readln(h);
writeln('Введите возраст');
readln(e);
if m[1] = 'м') and (h >=170) and (e<=17) then
    writeln('Спутник')
else
    writeln('Не спутник');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика