Написать программу, которая по заданному значению  a  , не используя никаких функций и никаких операций, кроме умножения, вычисляет  a8 за три операции и  a10  за четыре операции. люди, нужно, !

Comalia Comalia    2   07.10.2019 12:50    24

Ответы
surikat235 surikat235  10.10.2020 01:34

var

   a : integer;

   

begin

   write('введите a=');

   readln(a);

   writeln('a*8=a*2*2*2=', a*2*2*2);

   writeln('a*10=a*5*2*1*1=', a*5*2*1*1);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика