написать программу, которая по вводимому числу от 1 до 11 (номеру класса) выдаёт соответствующее сообщение «, k-классник». например, при k=1 - «, первоклассник»

Milka20060711 Milka20060711    1   16.01.2020 11:46    12

Ответы
denistim denistim  11.10.2020 01:07

Uses

crt;

var

a: integer

begin

writeln('введите класс');

readln(a);

case a of

1: writeln('привет, первоклассник');

2: writeln('привет, второклассник');

3: writeln('привет, третиклассник');

4: writeln('привет, четвероклассник');

5: writeln('привет, пятиклассник');

6: writeln('привет, шестиклассник');

7: writeln('привет, семиклассник');

8: writeln('привет, восьмиклассник');

9: writeln('привет, девятиклассник');

10: writeln('привет, десятиклассник');

11: writeln('привет, одиннадцатиклассник');

else writeln( 'введите другое значение');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика