tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая по введеным за экзамен по инфлрматике, определяет какую оценку получил ученик: оценка 2: 0-4 , оценка 3: 5-11 , оценка 4: 12-17 , оценка 5: 18-22 . (pascal)
zhenyasvetli4n
1 21.07.2019 16:10
3
Ответы
zamanova05
23.09.2020 09:49
Var b:integer;
begin
write('Введите количество = ');
readln(b);
case b of
0..4 : writeln('оценка 2');
5..11 : writeln('оценка 3');
12..17: writeln('оценка 4');
18..22: writeln('оценка 5');
else writeln('ошибка ввода');
end;
end.
Пример:
Введите количество = 10
оценка 3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zheniaKk1
03.09.2019 08:20
Найдите значение переменной a после выполнения фрагмента программы, записанного на языке паскаль: a: =5; b: =0; c: =a+b*c; a: =3; a: =round(sqrt(1+a+c)); write(a);...
Derve
03.09.2019 08:20
Реализовать bfs на питоне в файловым вводом-выводом...
3pirat122
15.08.2019 02:00
Даны действительно числа x, y, z. вычислить u=max^2 (x, y, z) программу на паскале написать. ) вообще не понимаю...
ПтичкаСоловей
15.08.2019 02:00
Объем информационного сообщения составляет 10 582 934. выразить его в байтах килобайтах и мегабайтах. количество информации в байтах и кб округлить до целых чисел. !...
wertyfaq
15.08.2019 02:00
Файл размером 40 кбайт передаётся через некоторое соединение за 80 секунд. определите размер файла (в кбайтах), который можно передать через это же соединение за 3200 секунд....
ivankasranka2
15.08.2019 02:00
)) составить актуальность для проекта как компьютер влияет на организм человека !...
Hartfilia
19.12.2020 12:24
Сколько бит занимает закодированном виде сообщения математика гимнастика ума используется кодировка Unicode...
alskdjfhg123a
19.12.2020 12:23
1)Напишите скрипт который будет спрашивать возраст у пользователя и разрешать или запрещать доступ на основе этих данных. 2)Напишите функцию,day Пользователь вводит номер...
aasybas
30.04.2020 15:56
с информатикой 1.Сколько раз будет выполняться цикл? For i: = 1 to 7 do s: = s+1 2.Сколько раз будет выполняться цикл? For i: = -3 to 3 do s: = s+1 3.Сколько раз будет выполняться...
mirko20152016
17.04.2019 05:40
С наклонной плоскости поднимают груз на некоторую высоту. КПД наклонной плоскости равен 80 %. Что это означает? Объясните....
Популярные вопросы
Из точки М к окружности с центром О проведены касательные МА и МВ. Найдите...
3
 Які особливості головного мозку плазунів вказують на його більш складну...
3
Schreiben Sie die Sätze im Perfekt. 1. Kaufen / du / das Telefon / auf...
3
На одній ділянці було в 5 разів більше кущів смородини, ніж на другій....
2
Нужно розвязать графичнем спопсобом...
3
Put the verbs in brackets info the Present Simple or the Present Continuous...
1
Визнач за текстом і запиши, які проблеми подальшого розвитку людства...
3
Не виконуючи побудови, знайдіть координати точок пере- тину графіка функції...
3
2) Гены определяющие окраску столбика и рыльца цветков ки тайской примулы...
3
всі хлопці і дівчата в мене зарас контрольна робота забирай все шо хочте...
3
begin
write('Введите количество = ');
readln(b);
case b of
0..4 : writeln('оценка 2');
5..11 : writeln('оценка 3');
12..17: writeln('оценка 4');
18..22: writeln('оценка 5');
else writeln('ошибка ввода');
end;
end.
Пример:
Введите количество = 10
оценка 3