Написать программу, которая по введенным значениям х и у  находит значение примера: это дробь ->  c=x+y/x-y​

Kurbanovaarina Kurbanovaarina    2   01.02.2021 13:26    5

Ответы
rimmochkapups9p0dicd rimmochkapups9p0dicd  03.03.2021 13:26

x = int(input())

y = int(input())

c = (x+y)/(x-y)

ПОКАЗАТЬ ОТВЕТЫ
abi182 abi182  03.03.2021 13:26

Pascal:

var x,y,c:real;

begin

   readln(x,y);

   

   c := (x+y)/(x-y);

   

   writeln(c);

end.

Python:

x = int(input())

y = int(input())

c = (x+y)/(x-y)

print(c)

Объяснение:

Вы не указали язык программирования, так что сделал на Pascal и Python.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика