Написать программу, которая по введённой с клавиатуры длине ребра куба вычисляет его диагональ, объём и площадь поверхности. сделать нужно в pascal abc

АрТёМкА945 АрТёМкА945    3   14.12.2019 14:00    2

Ответы
SASHEKA SASHEKA  10.10.2020 20:33

var a: real;

begin

write('введите длину стороны куба: ');

readln(a);

writeln('диагональ: ',a*sqrt(3));

writeln('объем: ',a*a*a);

write('площадь поверхности: ',6*a*a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика