Написать программу, которая по номеру дня недели(натуральному числу от 1 до 7) выдает в качестве результата количество уроков в вашем классе в этот день. (7 урок каждый день)

kittikatlove kittikatlove    3   28.06.2019 18:30    5

Ответы
NekitKrut2007 NekitKrut2007  22.07.2020 21:26
Получится так:

Program p1;
Var a:integer;
Begin 
Write('Введите день недели: '); 
Readln(a); 
case a of   
1..5: Writeln('В этот день у вас 7 уроков');   
6,7: Writeln('В выходной у вас нету уроков!');     
else Writeln('Вы неверно ввели день!'); 
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика