Написать программу которая печатает значение логического выражения false или true в зависимости от ложности или истинности следующего утверждения.: квадрат второй цифры трехзначного числа равен сумме цифр этого числа

ekhalyavin ekhalyavin    2   30.09.2019 12:20    5

Ответы
1к3к5к7к 1к3к5к7к  09.10.2020 05:25

begin

 var a:=121;

 Write('квадрат второй цифры 3-значного числа' +  

       ' равен сумме цифр этого числа: ',

       (a div 10 mod 10) ** 2 =  

       a mod 10 + a div 10 mod 10 + a div 100)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика