tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая печатает таблицу функции тангенс для значений параметра от -0.5 до 0.5 с шагом 0.2. (С программы Java)
hitrovskiy01
1 30.10.2020 12:33
12
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
2006adelya
16.07.2019 09:20
Вдвумерном массиве целых чисел определить, сколько раз в нем встречается элемент со значением x....
розасит2006
02.03.2020 22:08
Определите, что выведет на экран программа при вызове F(4) procedure F(n:integer); begin if n 0 then begin f(n div 4); write(1); f(n-3); end; write(2); end;...
harchuk181002
02.03.2020 22:11
7. Доступ к файлу mus,avi, находящемуся на сервере net.ru, осу-ществляется по протоколу http. Фрагменты адреса файла закодиро-ваны цифрами от 1 до 7. Запишите последовательность...
Laurahsnbrg
02.03.2020 22:12
С развернутой программой, а не в 3 строки.1) Дан одномерный массив C2[1..14]. Требуется указать индекс его первого отрицательного элемента.2)Дан двумерный массив C2_2[1..10,1..9]....
sneginka2003
20.04.2020 11:50
8. Дан массив a(n,n). Все составные числа массива а поместить в линейный массив b (вывести оба массива на экран). программа для лазаруса...
198565
20.04.2020 11:49
Скласти проект космічної подорожі...
lili2005ok
27.07.2019 16:30
Выберите антивирусные программы 1) avp, drwed, horton antivius 2) ms-dos, ms word, avp 3)ms word, ms excel, norton commander 4) drwed, avp, nortondiskdoctor...
IBRAGIM058
24.06.2019 06:10
3числа, могут ли быть сторонами прямоугольного треугольника или нет? напишите на языке паскаль получите 20 за правельный ответ...
daniilbesperst
24.03.2021 19:39
, решить задачу (с полным решением): Найдите два числа, если одно число больше другого на 25 или на 20%....
timon201
24.03.2021 19:39
a) +(e−p) = b) −(e+p) = c) −(e−p) = d) −(−e−p) =...
Популярные вопросы
Дайте определение понятия платформа...
2
Стороны треугольника с периметром 108 см относятся как 4: 3: 2. найдите большую...
1
Що означає фразеологізм найти в капусті ?...
2
Написать уравнения реакций, 10 класс органика. сн3-сн2-сн2-с≡сн⇒x⇒ch3-c≡c-ch2-ch3⇒ch3-ch2-co-ch2-ch3...
3
Издаваемые вами звуки -это звуки речи. подлежащее и сказуемое...
3
Напишите сочинени-описание любой из...
2
Текст 59-60 слов нв тему дружба обезьяны и коьа...
3
Выражение: а) 2x-3y-11x+8y; б) 5(2a+1)-3; в) 14x-(x-1)+(2x+6)...
3
Горе от ума как решил судьбу дочери фамусов в конце комедии ? что волнует фамусова...
1
Быстрее приз. 20 даны вещества : натрий , сера , магний , калий , хлор. придумайте...
2