написать программу которая организует массив из 10 целых чисел по случайному закону в интервале от 0 до 40 и определяет сумму элементов массива . на экран выводятся элементу массива в строку с форматом 4 и сумма с новой строки.

АлсушкаСушка АлсушкаСушка    3   14.11.2019 10:13    1

Ответы
timatima3 timatima3  17.08.2020 13:00

var

 a: array [1..10] of Integer;

 i, s: Integer;

begin

 Randomize;

 s := 0;

 for i := Low (a) to High (a) do begin

   a [i] := Random (41);

   Write (a [i] :4);

   s := s + a [i];

 end;

 WriteLn;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика