Написать программу, которая определяет силу всемирного тяготения. паскаль

007София 007София    1   14.07.2019 20:10    2

Ответы
jkazlova jkazlova  25.08.2020 08:25
Uses crt;
var f,y,m1,m2,r:real;
begin
clrscr;
y:=6.67*exp(-11*ln(10));
WriteLn('Введите массу первого тела в кг');
Readln(m1);
WriteLn('Введите массу второго тела в кг');
Readln(m2);
WriteLn('Введите расстояние между центрами масс тел в метрах');
Readln(r);
f:=y*(m1*m2/sqr(r));
WriteLn('Сила равна',f:6:2,' Ньютона(ов)');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика